Step
Vend Steps
Message
Error connecting
Cause
This error occurs when a step attempts to use a connection with an expired/invalid refresh token.
Resolution
To resolve this error, re-authenticate the connection and run the flow again.
Error Detail
json
{
"message": "Error connecting",
"errorMessage": "https://stationerystore.retail.lightspeed.app/api/1.0/token?client_id=%5BREDACTED%5D&client_secret=%5BREDACTED%5D&refresh_token=%5BREDACTED%5D&grant_type=refresh_token",
"statusCode": 400,
"error": "invalid_grant"
}