Message
Relay Polling timed out. Message:xxxx| Relay:xxxx | Endpoint:xxxx
Cause
The above error message can be caused by:
Internet connectivity issues on the server hosting the relay. This makes it impossible for the relay to connect with Synatic systems and results in a timeout while waiting for a result from the relay.
The relay server might not be running and therefore not receiving any messages. This might be due to a catastrophic error on the relay or the relay was just never started.
Resolution
This error can be resolved by following the steps below:
Make sure the relay is started and running.
Test the relay on the relay page in Synatic Admin or Synatic Designer. This will attempt to make a connection to the relay and test it's endpoints.
Make sure the relay service is installed. This can be done in the Synatic Relay Manager. If the relay service is not installed, the relay will not automatically start when the server/computer is restarted.
Error Detail
{
message: "Relay Polling timed out. Message:xxxxx | Relay:xxxx | Endpoint:xxx",
statusCode : 408,
error : null,
commandProcessingError : null
}